marc-moose

Prerequisites

marc-moose declares the following 23 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Getopt::Long0Getopt-Long-2.42125.71
JSON0JSON-2.90128.57
MARC::Record0MARC-Record-2.0.6125.71
Moose1.00Moose-2.1211134.29
Moose::Role0Moose-2.1211134.29
Moose::Util::TypeConstraints0Moose-2.1211134.29
MooseX::RW::Reader0MooseX-RW-0.003131.43
MooseX::RW::Reader::File0MooseX-RW-0.003131.43
MooseX::RW::Writer0MooseX-RW-0.003131.43
Pod::Usage0Pod-Usage-1.64117.14
Text::Iconv1.7Text-Iconv-1.7114.29
XML::SAX0XML-SAX-0.99114.29
XML::SAX::Base0XML-SAX-Base-1.08120.00
XML::Simple0XML-Simple-2.20131.43
XML::Writer0.606XML-Writer-0.625128.57
YAML0YAML-1.09128.57
YAML::Syck0YAML-Syck-1.27131.43
base0base-2.18111.43
perl5.010perl0.00
strict0perl0.00
utf80perl0.00
warnings0perl0.00

marc-moose declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
MARC::File::XML0MARC-XML-1.0.3122.86
Test::More0Test-Simple-1.001003128.57
Time::HiRes0Time-HiRes-1.9726125.71

marc-moose declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571