mmm

Errors

mmm-0.43 has the following 3 errors.

CategoryError
meta_yml_conforms_to_known_spec'<undef>' for 'CGI' is not a valid version. (requires -> CGI) [Validation: 1.4];'<undef>' for 'Config::IniFiles' is not a valid version. (requires -> Config::IniFiles) [Validation: 1.4];'<undef>' for 'Date::Calc' is not a valid version. (requires -> Date::Calc) [Validation: 1.4];'<undef>' for 'Digest::MD5' is not a valid version. (requires -> Digest::MD5) [Validation: 1.4];'<undef>' for 'File::Temp' is not a valid version. (requires -> File::Temp) [Validation: 1.4];'<undef>' for 'IO::Select' is not a valid version. (requires -> IO::Select) [Validation: 1.4];'<undef>' for 'Mail::Send' is not a valid version. (requires -> Mail::Send) [Validation: 1.4];'<undef>' for 'Net::DNS' is not a valid version. (requires -> Net::DNS) [Validation: 1.4];'<undef>' for 'URI' is not a valid version. (requires -> URI) [Validation: 1.4];'<undef>' for 'WWW::HostipInfo' is not a valid version. (requires -> WWW::HostipInfo) [Validation: 1.4];'<undef>' for 'XML::Simple' is not a valid version. (requires -> XML::Simple) [Validation: 1.4];Missing mandatory field, 'abstract' (abstract) [Validation: 1.4];value is an undefined string (abstract) [Validation: 1.4]
no_pod_errorsmmm-0.43/lib/MMM/MirrorTask.pm -- Around line 628: '=item' outside of any '=over'Around line 632: You forgot a '=back' before '=head2'
use_warningsMMM::Report::Console, MMM::Report::Mail, MMM::Report::Html