mobirc

Prerequisites

mobirc declares the following 38 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Any::Moose0.13Any-Moose-0.24134.29
AnyEvent5.271AnyEvent-7.07111.43
AnyEvent::IRC0.95AnyEvent-IRC-0.97131.43
CSS::Tiny1.15CSS-Tiny-1.19131.43
Config::Tiny2.12Config-Tiny-2.20131.43
Data::OptList0.105Data-OptList-0.109131.43
Data::Recursive::Encode0Data-Recursive-Encode-0.04134.29
Exporter5.62Exporter-5.70125.71
HTML::Entities1.35HTML-Parser-3.71128.57
HTML::StickyQuery0.12HTML-StickyQuery-0.13125.71
HTTP::MobileAttribute0.21HTTP-MobileAttribute-0.23128.57
HTTP::Session0.44HTTP-Session-0.49128.57
JSON2.09JSON-2.90128.57
JavaScript::Value::Escape0JavaScript-Value-Escape-0.06134.29
List::MoreUtils0.22List-MoreUtils-0.33128.57
MIME::Base64::URLSafe0.01MIME-Base64-URLSafe-0.01117.14
Module::Find0.06Module-Find-0.12134.29
Mouse0.6Mouse-2.3.0122.86
MouseX::Types0.05MouseX-Types-0.06128.57
Params::Util0Params-Util-1.07128.57
Params::Validate0.91Params-Validate-1.13128.57
Path::Class0.19Path-Class-0.33128.57
Plack0.9938Plack-1.0031128.57
Plack::Middleware::ReverseProxy0.14Plack-Middleware-ReverseProxy-0.15134.29
Plack::Request0.09Plack-1.0031128.57
Router::Simple0.05Router-Simple-0.15134.29
String::CamelCase0.01String-CamelCase-0.02128.57
String::IRC0.04String-IRC-0.04128.57
Tatsumaki0.101Tatsumaki-0.101301105.71
Text::MicroTemplate0.13Text-MicroTemplate-0.20128.57
Text::VisualWidth::PP0.01Text-VisualWidth-PP-0.04131.43
Twiggy0.1005Twiggy-0.1024125.71
UNIVERSAL::require0.11UNIVERSAL-require-0.17134.29
URI1.36URI-1.64131.43
URI::Find20100505URI-Find-20140709131.43
YAML0.68YAML-1.09128.57
parent0.223parent-0.228120.00
perl5.01perl0.00

mobirc declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Base::Less0Text-TestBase-0.12131.43
Test::More0.98Test-Simple-1.001003128.57
Test::Requires0Test-Requires-0.08134.29
Text::Diff0Text-Diff-1.41128.57

mobirc declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.4Module-Build-0.4208134.285714285714