nextgen

Prerequisites

nextgen declares the following 15 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
B::Hooks::EndOfScope0B-Hooks-EndOfScope-0.13136.36
Filter::Simple0Filter-Simple-0.91124.24
IO::Handle0IO-1.25127.27
Moose0Moose-2.1210136.36
autodie0autodie-2.25133.33
feature0perl0.00
if0if-0.0601106.06
indirect0indirect-0.31136.36
mro0perl0.00
namespace::autoclean0namespace-autoclean-0.19136.36
oose0Moose-2.1210136.36
perl5.10.1perl0.00
strict0perl0.00
utf80perl0.00
warnings0perl0.00

nextgen declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.33
Test::More0Test-Simple-1.001003130.30

nextgen declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.333333333333