rgit

Prerequisites

rgit declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Cwd0PathTools-3.47122.86
Exporter0Exporter-5.70125.71
File::Find0perl0.00
File::Spec0PathTools-3.47122.86
POSIX0perl0.00
base0base-2.18111.43
perl5.008perl0.00

rgit declares the following 10 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Cwd0PathTools-3.47122.86
Exporter0Exporter-5.70125.71
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.43
File::Find0perl0.00
File::Spec0PathTools-3.47122.86
File::Temp0File-Temp-0.2304131.43
POSIX0perl0.00
Test::More0Test-Simple-1.001006128.57
base0base-2.18111.43

rgit declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.428571428571
Term::ReadKey0TermReadKey-2.32122.857142857143