rrdpoller

Errors

rrdpoller-1.5.0 has the following 7 errors.

CategoryError
consistent_version1.009,1.015
meta_yml_conforms_to_known_spec'<undef>' for 'File::Temp' is not a valid version. (requires -> File::Temp) [Validation: 1.0]
missing_prereqsMath-RPN
no_pod_errorsrrdpoller-1.5.0/Query.pm -- Around line 250: You forgot a '=back' before '=head1' rrdpoller-1.5.0/Threshold.pm -- Around line 530: Non-ASCII character seen before =encoding in 'source. One'. Assuming ISO8859-1
proper_libsQuery.pm, Threshold.pm
use_warningsRRD::Threshold, RRD::Query
valid_signatureWARNING: This key is not certified with a trusted signature! Primary key fingerprint: 8969 5CFE 984F 7C23 6DC2 8F9E 83BD 92D6 39C2 4F41