Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

utf8-all

Prerequisites

utf8-all declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::CheckConflicts0.02Dist-CheckConflicts-0.11137.50
Encode0Encode-2.62128.13
Import::Into0Import-Into-1.002004137.50
charnames0perl0.00
open0perl0.00
parent0parent-0.228121.88
perl5.010perl0.00
strict0perl0.00
utf80perl0.00
warnings0perl0.00

utf8-all declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
File::Temp0File-Temp-0.2304134.38
Module::Build0.3601Module-Build-0.4206131.25
PerlIO0perl0.00
Test::More0Test-Simple-1.001003131.25
Test::Warn0Test-Warn-0.30137.50
autodie0autodie-2.25134.38
version0.77version-0.9908131.25

utf8-all declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Dist::CheckConflicts0.02Dist-CheckConflicts-0.11137.5
Module::Build0.3601Module-Build-0.4206131.25