Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

zxid

Errors

zxid-0.72 has the following 8 errors.

CategoryError
manifest_matches_distCannot find MANIFEST in dist.
no_generated_filesMakefile
no_invalid_versions{"Net/SAML.pm":{"Net::SAML":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zx_at_tok":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zx_attr_s":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zx_ctx":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zx_el_desc":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zx_el_tok":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zx_elem_s":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zx_ns_s":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zx_str":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zxid_atsrc":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zxid_attr":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zxid_cgi":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zxid_conf":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zxid_cstr_list":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zxid_curl_ctx":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zxid_entity":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zxid_invite":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zxid_map":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zxid_need":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zxid_perm":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zxid_psobj":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zxid_ses":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAML::zxsig_ref":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\"","Net::SAMLc":"Version string exceeds maximum allowed length of 16b: \"*Net::SAMLc::SAML2_VERSION\""}}
no_pod_errorszxid-0.72/Net/SAML.pod -- Around line 208: Non-ASCII character seen before =encoding in 'Kellomäki'. Assuming CP1252
proper_libsNet/SAML.pm, filex.pm, tcpcat.pm
symlinkszx
use_stricttcpcat, Net::SAML, filex
use_warningstcpcat, Net::SAML, filex