Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
PadWalker 0 PadWalker-2.3 2.3 -
Params::Util 0 Params-Util-1.07 1.07 -
perl 5.6.0 - - -
version 0 version-0.9918 0.9918 5.009000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Scalar::Util 1.14 Scalar-List-Utils-1.49 1.49 5.008005
Test::Simple 0.42 Test-Simple-1.302113 1.302113 5.006002