Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Catalyst::Model 0 Catalyst-Runtime-5.90115 5.90115 -
Moose 0 Moose-2.2008 2.2008 -
Role::REST::Client 0 Role-REST-Client-0.22 0.22 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Data::Serializer 0 Data-Serializer-0.60 0.60 -
Data::Serializer::JSON 0 Data-Serializer-0.60 0.60 -
Data::Serializer::XML::Simple 0 Data-Serializer-0.60 0.60 -
Data::Serializer::YAML 0 Data-Serializer-0.60 0.60 -
JSON 2.00 JSON-2.97000 2.97000 -
Module::Build 0.3601 Module-Build-0.4224 0.4224 5.011004
deprecated 5.019000
removed 5.021000
Test::More 0.88 Test-Simple-1.302113 1.302113 5.010001
XML::Simple 0 XML-Simple-2.24 2.24 -
YAML 0 YAML-1.24 1.24 -
strict 0 perl-5.26.1 5.26.1 5.000000
warnings 0 perl-5.26.1 5.26.1 5.006000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.30 7.30 5.008008
Module::Build 0.3601 Module-Build-0.4224 0.4224 5.011004
deprecated 5.019000
removed 5.021000