Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
HTTP::Cookies 0 HTTP-Cookies-6.03 6.03 -
JSON 0 JSON-2.94 2.94 -
LWP::UserAgent 0 libwww-perl-6.26 6.26 -
Moose 0 Moose-2.2005 2.2005 -
common::sense 0 common-sense-3.74 3.74 -
perl 5.010001 - - -
strict 0 perl-5.26.0 5.26.0 5.000000
warnings 0 perl-5.26.0 5.26.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 0 Test-Simple-1.302086 1.302086 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.30 7.30 5.008008