Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Data::Dumper 0 Data-Dumper-2.161 2.161 5.005000
JSON 0 JSON-2.94 2.94 -
LWP::UserAgent 0 libwww-perl-6.26 6.26 -
Moose 0 Moose-2.2006 2.2006 -
diagnostics 0 perl-5.26.0 5.26.0 5.002000
strict 0 perl-5.24.2 5.24.2 5.000000
warnings 0 perl-5.26.0 5.26.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 0 Test-Simple-1.302096 1.302096 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.30 7.30 5.008008