Kwalitee Issues

meta_yml_is_parsable

Upgrade your YAML generator so it produces valid YAML.

Error: Error reading from file 'Acme-BooK-Is-My-Bitch-0.03/META.yml': utf8 "\xE9" does not map to Unicode

prereq_matches_use

List all used modules in META.yml requires

Error:

  • Acme::MetaSyntactic

has_meta_json

Add a META.json to the distribution. Your buildtool should be able to autogenerate it.

meta_yml_has_license

Define the license if you are using in Build.PL. If you are using MakeMaker (Makefile.PL) you should upgrade to ExtUtils::MakeMaker version 6.31.

build_prereq_matches_use

List all modules used in the test suite in META.yml build_requires

Error:

  • Test::More

Modules

Name Abstract Version View
Acme::BooK::Is::My::Bitch BooK is my Bitch 0.03 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan
dist.ini metacpan