Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Crypt::CBC 0 Crypt-CBC-2.33 2.33 -
Crypt::OpenSSL::RSA 0 Crypt-OpenSSL-RSA-0.28 0.28 -
JSON 0 JSON-2.97000 2.97000 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Crypt::Rijndael 0 Crypt-Rijndael-1.13 1.13 -
Module::Build 0.3601 Module-Build-0.4224 0.4224 5.011004
deprecated 5.019000
removed 5.021000
Test::Requires 0 Test-Requires-0.10 0.10 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.3601 Module-Build-0.4224 0.4224 5.011004
deprecated 5.019000
removed 5.021000