Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
DBI 0 DBI-1.637 1.637 -
Getopt::Long 0 Getopt-Long-2.50 2.50 5.000000
HTTP::Tiny 0 HTTP-Tiny-0.070 0.070 5.013009
JSON::PP 0 JSON-PP-2.97000 2.97000 5.013009
Moose 0 Moose-2.2009 2.2009 -
URI 0 URI-1.72 1.72 -
strict 0 perl-5.26.1 5.26.1 5.000000
warnings 0 perl-5.26.1 5.26.1 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
File::Spec 0 PathTools-3.62 3.62 5.004050
IO::Handle 0 IO-1.25 1.25 5.003070
IPC::Open3 0 perl-5.26.1 5.26.1 5.000000
Test::More 0.88 Test-Simple-1.302120 1.302120 5.010001
perl 5.006 - - -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.30 7.30 5.008008