Kwalitee Issues

prereq_matches_use

List all used modules in META.yml requires

Error:

  • JSON::Validator::OpenAPI

Modules

Name Abstract Version View
Mojolicious::Plugin::Yancy Embed a simple admin CMS into your Mojolicious application 1.017 metacpan
Yancy A simple framework and editor for content-driven Mojolicious websites 1.017 metacpan
Yancy::Backend::Dbic A backend for DBIx::Class schemas 1.017 metacpan
Yancy::Backend::Mysql A backend for MySQL using Mojo::mysql 1.017 metacpan
Yancy::Backend::Pg A backend for Postgres using Mojo::Pg 1.017 metacpan
Yancy::Backend::Role::Sync A role to give a synchronous backend useful Promises methods 1.017 metacpan
Yancy::Backend::Sqlite A backend for SQLite using Mojo::SQLite 1.017 metacpan
Yancy::Controller::Yancy Basic controller for displaying content 1.017 metacpan
Yancy::Controller::Yancy::API An OpenAPI REST controller for the Yancy editor 1.017 metacpan
Yancy::Controller::Yancy::MultiTenant A controller to show a user only their content 1.017 metacpan
Yancy::Plugin::Auth::Basic A simple auth module for a site 1.017 metacpan
Yancy::Plugin::Form Generate form HTML using various UI libraries 1.017 metacpan
Yancy::Plugin::Form::Bootstrap4 Generate forms using Bootstrap 4 1.017 metacpan
Yancy::Util Utilities for Yancy 1.017 metacpan

Other Files

MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan
cpanfile metacpan
dist.ini metacpan