AXL-Client-Simple

Prerequisites

AXL-Client-Simple declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Moose0Moose-2.1604134.29
MooseX::Iterator0MooseX-Iterator-0.11117.14
XML::Compile::SOAP0XML-Compile-SOAP-3.15122.86
URI::Escape0URI-1.71131.43
perl5.8.1perl0.00
File::ShareDir0File-ShareDir-1.102128.57

AXL-Client-Simple declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.43

AXL-Client-Simple declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.428571428571