Acme-PrettyCure

Prerequisites

Acme-PrettyCure declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Cache::LRU0Cache-LRU-0.04134.29
Furl0Furl-3.07131.43
Imager0Imager-1.003125.71
List::MoreUtils0List-MoreUtils-0.413131.43
Math::Random::MT0Math-Random-MT-1.16122.86
Moo0Moo-2.000002128.57
Net::DNS::Lite0Net-DNS-Lite-0.12131.43
Time::Piece0Time-Piece-1.30125.71
UNIVERSAL::require0UNIVERSAL-require-0.18134.29
perl5.010001perl0.00

Acme-PrettyCure declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Exception0Test-Exception-0.40131.43
Test::More0.98Test-Simple-1.001014122.86
Test::Requires0Test-Requires-0.10134.29

Acme-PrettyCure declares the following 4 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
CPAN::Meta0CPAN-Meta-2.150005134.285714285714
CPAN::Meta::Prereqs0CPAN-Meta-2.150005134.285714285714
Module::Build0.38Module-Build-0.4214134.285714285714
Module::Build::Tiny0Module-Build-Tiny-0.039134.285714285714