Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Alien-FLTK

Prerequisites

Alien-FLTK declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
File::ShareDir1.00File-ShareDir-1.102128.57
File::Spec::Functions0PathTools-3.62125.71
YAML::Tiny0YAML-Tiny-1.69134.29

Alien-FLTK declares the following 24 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::ShareDir0File-ShareDir-1.102128.57
Archive::Extract0Archive-Extract-0.76125.71
JSON0JSON-2.90128.57
File::Temp00.00
File::Fetch0File-Fetch-0.48128.57
File::Spec0PathTools-3.62125.71
Module::Build0.4Module-Build-0.4216134.29
Cwd0PathTools-3.62125.71
ExtUtils::CBuilder0.27ExtUtils-CBuilder-0.280224131.43
perl5.008perl0.00
Digest::MD50Digest-MD5-2.55131.43
File::Find0perl0.00
Perl::Tidy0Perl-Tidy-20160302128.57
TAP::Harness3.18Test-Harness-3.36128.57
File::Find::Rule0File-Find-Rule-0.34120.00
base0base-2.23114.29
Config0perl0.00
File::Path2.07File-Path-2.12128.57
CPAN::Meta::Validator0CPAN-Meta-2.150005134.29
File::Basename0perl0.00
Carp0Carp-1.38125.71
Test::More0.88Test-Simple-1.001014122.86
YAML::Tiny0YAML-Tiny-1.69134.29
CPAN::Meta::Converter0CPAN-Meta-2.150005134.29

Alien-FLTK declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3624Module-Build-0.4216134.285714285714
YAML::Tiny1.46YAML-Tiny-1.69134.285714285714