AnyEvent-DBI-Abstract

Prerequisites

AnyEvent-DBI-Abstract declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
AnyEvent::DBI0AnyEvent-DBI-2.3122.86
SQL::Abstract0SQL-Abstract-1.81128.57
parent0parent-0.228120.00
perl5.8.1perl0.00

AnyEvent-DBI-Abstract declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.43
Test::More0Test-Simple-1.001012122.86
Test::Requires0Test-Requires-0.08134.29

AnyEvent-DBI-Abstract declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.428571428571