AnyEvent-Memcached

Prerequisites

AnyEvent-Memcached declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
AnyEvent5.0AnyEvent-7.07112.50
AnyEvent::Connection0.05AnyEvent-Connection-0.06131.25
Storable0Storable-2.51112.50
String::CRC320String-CRC32-1.5109.38
common::sense2common-sense-3.73121.88
perl5.8.8perl0.00

AnyEvent-Memcached declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98134.38
Test::More0Test-Simple-1.001003131.25
Test::NoWarnings0Test-NoWarnings-1.04131.25
lib::abs0.90lib-abs-0.93137.50
version0version-0.9908131.25

AnyEvent-Memcached declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98134.375