AnyEvent-MongoDB

Prerequisites

AnyEvent-MongoDB declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
AnyEvent5.271AnyEvent-7.07112.12
Digest::MD50Digest-MD5-2.53133.33
List::Util::XS0.01Scalar-List-Utils-1.39124.24
MongoDB0.38MongoDB-v0.704.4.0136.36
Moose0.98Moose-2.1210136.36
Tie::IxHash0Tie-IxHash-1.23124.24
namespace::autoclean0namespace-autoclean-0.19136.36

AnyEvent-MongoDB declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.98133.333333333333