App-DuckDuckGo

Prerequisites

App-DuckDuckGo declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Moose1.24Moose-2.1210136.36
MooseX::Getopt0.35MooseX-Getopt-0.63136.36
WWW::DuckDuckGo0.004WWW-DuckDuckGo-0.016127.27

App-DuckDuckGo declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.90Test-Simple-1.001003130.30

App-DuckDuckGo declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333