Kwalitee Issues


Take a look at the META.json Spec at (for version 1.4) or (for version 2), and change your META.json accordingly.

Error: Expected a list structure (license) [Validation: 2]


List all used modules in META.yml requires


  • AnyEvent
  • AnyEvent::Handle
  • Capture::Tiny
  • Class::Accessor::Fast
  • Coro
  • Coro::Select
  • File::Copy::Recursive
  • IPC::Run
  • List::MoreUtils
  • Net::OpenSSH
  • TAP::Harness::JUnit
  • XML::Simple
  • YAML::XS
  • parent


Name Abstract Version View
App::Ikaros distributed testing framework for jenkins 0.02 metacpan
App::Ikaros::Builder metacpan
App::Ikaros::Config metacpan
App::Ikaros::Config::Loader metacpan
App::Ikaros::Config::Loader::Engine::DSL metacpan
App::Ikaros::Config::Loader::Engine::YAML metacpan
App::Ikaros::DSL metacpan
App::Ikaros::Helper metacpan
App::Ikaros::IO metacpan
App::Ikaros::Installer metacpan
App::Ikaros::LandingPoint metacpan
App::Ikaros::Logger metacpan
App::Ikaros::PathMaker metacpan
App::Ikaros::Planner metacpan
App::Ikaros::Profiler metacpan
App::Ikaros::Reporter metacpan
App::Ikaros::Util metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan metacpan
cpanfile metacpan