App-MediaWiki2Git

Prerequisites

App-MediaWiki2Git declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
File::Slurp0File-Slurp-9999.19121.88
Git::Repository0Git-Repository-1.311137.50
MediaWiki::API0MediaWiki-API-0.39128.13
Moose0Moose-2.1210137.50
Net::DNS0Net-DNS-0.78131.25
Pod::Usage0Pod-Usage-1.64118.75
YAML0YAML-0.97128.13
perl5.006perl0.00
strict0perl0.00
warnings0perl0.00

App-MediaWiki2Git declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
English0perl0.00
Test::More0Test-Simple-1.001003131.25

App-MediaWiki2Git declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98134.375