App-Module-Locate

Prerequisites

App-Module-Locate declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Module::Locate0Module-Locate-1.79134.29
perl5.006perl0.00
strict0perl0.00
warnings0perl0.00

App-Module-Locate declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
File::Spec0PathTools-3.47122.86
IO::Handle0IO-1.25125.71
IPC::Open30perl0.00
Module::Build0.3601Module-Build-0.4208134.29
Scalar::Util0Scalar-List-Utils-1.39122.86
Test::More0.94Test-Simple-1.001003128.57
perl5.006perl0.00

App-Module-Locate declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4208134.285714285714