App-mkfeyorm

Prerequisites

App-mkfeyorm declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Template0Template-Toolkit-2.26125.71
Data::Section0Data-Section-0.200006131.43
MooseX::SemiAffordanceAccessor0MooseX-SemiAffordanceAccessor-0.10131.43
File::Spec::Functions0PathTools-3.62125.71
strict0perl0.00
autodie0autodie-2.29131.43
Moose::Util::TypeConstraints0Moose-2.1604134.29
Getopt::Long::Descriptive0Getopt-Long-Descriptive-0.099131.43
File::Basename0perl0.00
warnings0perl0.00
utf80perl0.00
Fey::Loader0.13Fey-Loader-0.13128.57
Moose0Moose-2.1604134.29
MooseX::StrictConstructor0MooseX-StrictConstructor-0.19131.43

App-mkfeyorm declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001014122.86

App-mkfeyorm declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571