Kwalitee Issues

prereq_matches_use

List all used modules in META.yml requires

Error:

  • Lingua::Han::PinYin
  • Text::Unaccent::PurePerl

build_prereq_matches_use

List all modules used in the test suite in META.yml build_requires

Error:

  • Pod::Coverage::TrustPod
  • Test::Pod
  • Test::Pod::Coverage

meta_yml_has_provides

Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.

Modules

Name Abstract Version View
App::perlmv Rename files using Perl code 0.50 metacpan
App::perlmv::scriptlets::std A collection of perlmv scriptlets 0.50 metacpan

Provides

Name File View
App::perlmv::code lib/App/perlmv.pm metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan
dist.ini metacpan