Archive-Tar

Prerequisites

Archive-Tar declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Compress::Zlib2.015IO-Compress-2.064131.25
File::Spec0.82PathTools-3.47125.00
IO::Compress::Base2.015IO-Compress-2.064131.25
IO::Compress::Bzip22.015IO-Compress-2.064131.25
IO::Compress::Gzip2.015IO-Compress-2.064131.25
IO::Zlib1.01IO-Zlib-1.10125.00
Test::Harness2.26Test-Harness-3.32131.25
Test::More0Test-Simple-1.001003131.25
perl5.00503perl0.00

Archive-Tar declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.38

Archive-Tar declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.375