B-Lint-StrictOO

Prerequisites

B-Lint-StrictOO declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
B::Lint1.09B-Lint-1.17114.29
B::Utils0.10B-Utils-0.25125.71
constant0constant-1.27128.57
perl5.006perl0.00

B-Lint-StrictOO declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
IPC::Run0IPC-Run-0.92125.71
Test::More0Test-Simple-1.001006128.57

B-Lint-StrictOO declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.98131.428571428571