Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Biblio-Zotero-DB

Prerequisites

Biblio-Zotero-DB declares the following 21 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
perl5.014perl0.00
warnings0perl0.00
utf80perl0.00
URI0URI-1.71131.43
URI::Escape0URI-1.71131.43
DBIx::Class::ResultSet0DBIx-Class-0.082821128.57
DBIx::Class::Core0DBIx-Class-0.082821128.57
DBD::SQLite1.39DBD-SQLite-1.50128.57
DBIx::Class::Tree::AdjacencyList0DBIx-Class-Tree-0.03003134.29
Moo::Role0Moo-2.001001134.29
DBIx::Class::Schema0DBIx-Class-0.082821128.57
strict0perl0.00
Moo0Moo-2.001001134.29
Path::Class::URI0.05Path-Class-URI-0.08125.71
Path::Class0Path-Class-0.36128.57
base0base-2.23114.29
File::Copy0perl0.00
List::AllUtils0List-AllUtils-0.09131.43
File::Temp00.00
Path::Iterator::Rule0Path-Iterator-Rule-1.011134.29
File::HomeDir00.00

Biblio-Zotero-DB declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
utf8::all0utf8-all-0.017134.29
lib0lib-0.63120.00
Exporter0Exporter-5.72122.86
Test::More0Test-Simple-1.001014122.86
Test::Most0Test-Most-0.34128.57
Unicode::Normalize0Unicode-Normalize-1.25134.29

Biblio-Zotero-DB declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571