Errors

use_strict
beagle
use_warnings
beagle