CGI-Session-Driver-redis

Errors

CGI-Session-Driver-redis-0.4 has the following 2 errors.

CategoryError
metayml_conforms_to_known_spec'<undef>' for 'Redis' is not a valid version. (requires -> Redis) [Validation: 1.4];'<undef>' for 'Test::More' is not a valid version. (requires -> Test::More) [Validation: 1.4]
missing_build_prereqsTest-Strict