CPAN-Index-API

Prerequisites

CPAN-Index-API declares the following 23 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
Class::Load0Class-Load-0.21137.50
Compress::Zlib0IO-Compress-2.064131.25
File::Basename0perl0.00
File::Slurp0File-Slurp-9999.19121.88
File::Temp0File-Temp-0.2304134.38
LWP::Simple0libwww-perl-6.06121.88
List::Util0Scalar-List-Utils-1.38128.13
Moose0Moose-2.1205128.13
Moose::Role0Moose-2.1205128.13
Moose::Util::TypeConstraints0Moose-2.1205128.13
MooseX::ClassAttribute0MooseX-ClassAttribute-0.27134.38
Path::Class0Path-Class-0.33131.25
Scalar::Util0Scalar-List-Utils-1.38128.13
Symbol0perl0.00
Text::Template0Text-Template-1.46121.88
URI0URI-1.60128.13
URI::file0URI-1.60128.13
XML::Twig0XML-Twig-3.48125.00
namespace::autoclean0namespace-autoclean-0.15137.50
namespace::clean0namespace-clean-0.25131.25
strict0perl0.00
warnings0perl0.00

CPAN-Index-API declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
Test::More0Test-Simple-1.001003131.25
Test::Most0Test-Most-0.33131.25
Test::XML0Test-XML-0.08134.38

CPAN-Index-API declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375