Kwalitee Issues

No Core Issues.


If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.


Add a 'repository' resource to the META.yml via 'meta_add' accessor (for Module::Build) or META_ADD parameter (for ExtUtils::MakeMaker).


Name Abstract Version View
Captive::Portal Perl based solution for controlled network access 4.10 metacpan
Captive::Portal::LockHandle lock handling for Captive::Portal 4.10 metacpan
Captive::Portal::Role::AuthenSimple Authen::Simple adapter for Captive::Portal 4.10 metacpan
Captive::Portal::Role::Config config reader for Captive::Portal 4.10 metacpan
Captive::Portal::Role::Firewall firewall methods for Captive::Portal 4.10 metacpan
Captive::Portal::Role::I18N utils for internationalization 4.10 metacpan
Captive::Portal::Role::Session session methods for Captive::Portal 4.10 metacpan
Captive::Portal::Role::Utils common utils for Captive::Portal 4.10 metacpan
Captive::Portal::TestServer simple HTTP Server for Captive::Portal tests 4.10 metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
README metacpan