Kwalitee Issues

No Core Issues.

meta_yml_declares_perl_version

If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.

build_prereq_matches_use

List all modules used in the test suite in META.yml build_requires

Error:

  • Test::CPAN::Meta
  • Test::EOL
  • Test::Kwalitee
  • Test::PAUSE::Permissions
  • Test::Pod

meta_yml_has_provides

Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.

Modules

Name Abstract Version View
Catalyst::Controller::HTML::FormFu Catalyst integration for HTML::FormFu 2.01 metacpan
Catalyst::Controller::HTML::FormFu::Action::Form 2.01 metacpan
Catalyst::Controller::HTML::FormFu::Action::FormConfig 2.01 metacpan
Catalyst::Controller::HTML::FormFu::Action::FormMethod 2.01 metacpan
Catalyst::Controller::HTML::FormFu::Action::MultiForm 2.01 metacpan
Catalyst::Controller::HTML::FormFu::Action::MultiFormConfig 2.01 metacpan
Catalyst::Controller::HTML::FormFu::Action::MultiFormMethod 2.01 metacpan
Catalyst::Controller::HTML::FormFu::ActionBase::Form 2.01 metacpan
Catalyst::Helper::HTML::FormFu Helper to deploy HTML::FormFu template files. 2.01 metacpan
HTML::FormFu::Constraint::RequestToken 2.01 metacpan
HTML::FormFu::Element::RequestToken Hidden text field which contains a unique token 2.01 metacpan
HTML::FormFu::Plugin::RequestToken 2.01 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan
dist.ini metacpan