Catalyst-Controller-SOAP

Prerequisites

Catalyst-Controller-SOAP declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
XML::Compile::SOAP2.35XML-Compile-SOAP-3.15122.86
Moose0.9Moose-2.1604134.29
Catalyst::Runtime5.90017Catalyst-Runtime-5.90103117.14
MRO::Compat0MRO-Compat-0.12134.29
XML::LibXML0XML-LibXML-2.0123134.29

Catalyst-Controller-SOAP declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43

Catalyst-Controller-SOAP declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571