Catalyst-Plugin-Cache

Prerequisites

Catalyst-Plugin-Cache declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst5.8Catalyst-Runtime-5.90071122.86
MRO::Compat0MRO-Compat-0.12134.29
Storable0Storable-2.51111.43
Task::Weaken0Task-Weaken-1.04131.43

Catalyst-Plugin-Cache declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98131.43
Test::Deep0Test-Deep-0.112128.57
Test::Exception0Test-Exception-0.32131.43
Test::More0.88Test-Simple-1.001003128.57

Catalyst-Plugin-Cache declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98131.428571428571