Catalyst-Plugin-Compress-Zlib

Prerequisites

Catalyst-Plugin-Compress-Zlib declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Runtime5.7006Catalyst-Runtime-5.90075120.00
Compress::Zlib0IO-Compress-2.066128.57
MRO::Compat0MRO-Compat-0.12134.29

Catalyst-Plugin-Compress-Zlib declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.43

Catalyst-Plugin-Compress-Zlib declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.428571428571