Catalyst-Plugin-Session-Store-File

Prerequisites

Catalyst-Plugin-Session-Store-File declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Cache::Cache1.02Cache-Cache-1.06109.38
Catalyst::Plugin::Session0.27Catalyst-Plugin-Session-0.39134.38
Catalyst::Runtime5.7000Catalyst-Runtime-5.90065125.00
Class::Data::Inheritable0.04Class-Data-Inheritable-0.08125.00
MRO::Compat0.10MRO-Compat-0.12137.50
perl5.8.0perl0.00

Catalyst-Plugin-Session-Store-File declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98134.38
Test::More0Test-Simple-1.001003131.25

Catalyst-Plugin-Session-Store-File declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98134.375