Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Catalyst-Plugin-SmartURI

Prerequisites

Catalyst-Plugin-SmartURI declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Load0Class-Load-0.22134.29
Moose0Moose-2.1403134.29
Scalar::Util0Scalar-List-Utils-1.41125.71
Catalyst::Request0Catalyst-Runtime-5.90084122.86
Class::C3::Componentised0Class-C3-Componentised-1.001000128.57
mro0perl0.00
namespace::clean0namespace-clean-0.25128.57
perl5.008001perl0.00
Catalyst::Exception0Catalyst-Runtime-5.90084122.86

Catalyst-Plugin-SmartURI declares the following 15 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001014122.86
lib0lib-0.63120.00
IO::Handle0IO-1.25125.71
IPC::Open30perl0.00
FindBin0perl0.00
URI::SmartURI0URI-SmartURI-0.032131.43
strict0perl0.00
Catalyst0Catalyst-Runtime-5.90084122.86
Catalyst::Controller0Catalyst-Runtime-5.90084122.86
Catalyst::Test0Catalyst-Runtime-5.90084122.86
warnings0perl0.00
parent0parent-0.228120.00
File::Spec0PathTools-3.47122.86
Catalyst::Action::REST0Catalyst-Action-REST-1.19128.57
HTTP::Request0HTTP-Message-6.06128.57

Catalyst-Plugin-SmartURI declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.04131.428571428571