Catalyst-Plugin-Static-Simple-ButMaintained

Prerequisites

Catalyst-Plugin-Static-Simple-ButMaintained declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Runtime5.80008Catalyst-Runtime-5.90062121.88
MIME::Types1.25MIME-Types-2.04131.25
Moose0Moose-2.1205128.13
MooseX::Types0MooseX-Types-0.44137.50
Test::More0Test-Simple-1.001003131.25
namespace::autoclean0namespace-autoclean-0.15137.50

Catalyst-Plugin-Static-Simple-ButMaintained declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.96134.38
Test::More0Test-Simple-1.001003131.25
Test::Pod1.14Test-Pod-1.48131.25
Test::Pod::Coverage1.04Test-Pod-Coverage-1.08128.13

Catalyst-Plugin-Static-Simple-ButMaintained declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.96134.375