Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

Catalyst-Plugin-URLMap

Prerequisites

Catalyst-Plugin-URLMap declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Utils0Catalyst-Runtime-5.90072120.00
Moose::Role0Moose-2.1211134.29
Text::SimpleTable0Text-SimpleTable-2.03131.43
namespace::autoclean0namespace-autoclean-0.20134.29

Catalyst-Plugin-URLMap declares the following 11 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Catalyst5.90001Catalyst-Runtime-5.90072120.00
Catalyst::Test0Catalyst-Runtime-5.90072120.00
FindBin0perl0.00
HTTP::Request::Common0HTTP-Message-6.06128.57
Moose0Moose-2.1211134.29
Plack::App::File0Plack-1.0031128.57
Plack::App::URLMap0Plack-1.0031128.57
Plack::Component0Plack-1.0031128.57
Plack::Util0Plack-1.0031128.57
Scalar::Util0Scalar-List-Utils-1.41125.71
Test::Most0.25Test-Most-0.34128.57

Catalyst-Plugin-URLMap declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571