Class-Workflow

Errors

Class-Workflow-0.11 has the following 4 errors.

CategoryError
meta_yml_conforms_to_known_specMissing mandatory field, 'abstract' (abstract) [Validation: 1.4];value is an undefined string (abstract) [Validation: 1.4]
missing_prereqsModule-Compile-TT
no_pod_errorsClass-Workflow-0.11/lib/Class/Workflow.pm -- Around line 311: You can't have =items (as at line 315) unless the first thing after the =over is an =itemAround line 401: You forgot a '=back' before '=head1'
valid_signatureWARNING: This key is not certified with a trusted signature! Primary key fingerprint: C56E 126B C277 6DB7 237C 4A7C 542C 11C0 EBD2 7418