Data-Hive

Prerequisites

Data-Hive declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Test::More0.96Test-Simple-1.001006128.57
base0base-2.18111.43
overload0perl0.00
strict0perl0.00
warnings0perl0.00

Data-Hive declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.96Test-Simple-1.001006128.57
Try::Tiny0Try-Tiny-0.22134.29

Data-Hive declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571