Data-MultiValued

Prerequisites

Data-MultiValued declares the following 15 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
Moose0Moose-2.1205128.13
Moose::Meta::Method::Accessor0Moose-2.1205128.13
Moose::Role0Moose-2.1205128.13
Moose::Util::TypeConstraints0Moose-2.1205128.13
MooseX::Params::Validate0MooseX-Params-Validate-0.18134.38
MooseX::Types::Moose0MooseX-Types-0.44137.50
MooseX::Types::Structured0MooseX-Types-Structured-0.30134.38
Throwable0Throwable-0.200011134.38
Try::Tiny0Try-Tiny-0.21137.50
base0base-2.18112.50
namespace::autoclean0namespace-autoclean-0.15137.50
overload0perl0.00
strict0perl0.00
warnings0perl0.00

Data-MultiValued declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Data::Printer0Data-Printer-0.35131.25
JSON::XS0JSON-XS-3.01115.63
Test::More0Test-Simple-1.001003131.25
Test::Most0Test-Most-0.33131.25

Data-MultiValued declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375