Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

Data-UUID-LibUUID

Prerequisites

Data-UUID-LibUUID declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
MIME::Base640MIME-Base64-3.14125.71
Sub::Exporter0Sub-Exporter-0.987131.43
Test::More0Test-Simple-1.00101490.91
Test::use::ok0Test-Simple-1.00101490.91
asa0asa-1.03131.43

Data-UUID-LibUUID declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.43

Data-UUID-LibUUID declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.428571428571