Devel-CoverX-Covered

Prerequisites

Devel-CoverX-Covered declares the following 16 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
DBD::SQLite0DBD-SQLite-1.44128.57
DBIx::Simple0DBIx-Simple-1.35117.14
Data::Dumper0Data-Dumper-2.154108.57
Devel::Cover1.17Devel-Cover-1.17131.43
File::Basename0perl0.00
File::Path0File-Path-2.09128.57
File::chdir0File-chdir-0.1009131.43
Getopt::Long0Getopt-Long-2.42125.71
Memoize0Memoize-1.03117.14
Moose0Moose-2.1402134.29
POSIX0perl0.00
Path::Class0Path-Class-0.35128.57
Pod::Usage0Pod-Usage-1.64117.14
SQL::Abstract0SQL-Abstract-1.81128.57
lib0lib-0.63120.00
strict0perl0.00

Devel-CoverX-Covered declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Differences0Test-Differences-0.63125.71
Test::Exception0Test-Exception-0.35128.57
Test::More0Test-Simple-1.001009128.57
warnings0perl0.00

Devel-CoverX-Covered declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.02131.428571428571