Devel-Events

Errors

Devel-Events-0.08 has the following 3 errors.

CategoryError
meta_yml_conforms_to_known_specMissing mandatory field, 'abstract' (abstract) [Validation: 1.4];value is an undefined string (abstract) [Validation: 1.4]
no_pod_errorsDevel-Events-0.08/lib/Devel/Events.pm -- Around line 62: '=item' outside of any '=over'Around line 79: You forgot a '=back' before '=head2'Around line 81: '=item' outside of any '=over' Devel-Events-0.08/lib/Devel/Events/Filter.pm -- Around line 73: '=item' outside of any '=over'Around line 77: You forgot a '=back' before '=head1' Devel-Events-0.08/lib/Devel/Events/Match.pm -- Around line 216: '=item' outside of any '=over' =over without closing =back Devel-Events-0.08/lib/Devel/Events/Generator/SubTrace.pm -- Around line 176: You can't have =items (as at line 182) unless the first thing after the =over is an =item
valid_signatureWARNING: This key is not certified with a trusted signature! Primary key fingerprint: C56E 126B C277 6DB7 237C 4A7C 542C 11C0 EBD2 7418