Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Devel-PerlySense

Prerequisites

Devel-PerlySense declares the following 48 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
PPI1.003PPI-1.220128.57
POSIX0perl0.00
Pod::Usage0Pod-Usage-1.68117.14
Perl::Critic1.105Perl-Critic-1.126131.43
Cache::FileCache0Cache-Cache-1.08120.00
List::Util0Scalar-List-Utils-1.45134.29
File::Find::Rule0File-Find-Rule-0.34120.00
Module::Pluggable3.5Module-Pluggable-5.2120.00
Module::Runtime0Module-Runtime-0.014128.57
File::Path0File-Path-2.12128.57
Time::HiRes0Time-HiRes-1.9732131.43
List::AllUtils0List-AllUtils-0.09131.43
App::Ack0ack-2.14131.43
base0base-2.23114.29
Storable0Storable-2.51111.43
Spiffy0Spiffy-0.46128.57
Path::Tiny0Path-Tiny-0.084134.29
Sub::Exporter0Sub-Exporter-0.987134.29
utf80perl0.00
Exporter0Exporter-5.72122.86
YAML::Tiny0YAML-Tiny-1.69134.29
Data::Dumper0Data-Dumper-2.154108.57
Carp0Carp-1.38125.71
Text::Table0Text-Table-1.130134.29
strict0perl0.00
File::Spec::Functions0PathTools-3.62125.71
File::Basename0perl0.00
Getopt::Long0Getopt-Long-2.48125.71
File::Slurp0File-Slurp-9999.19120.00
Digest::SHA0Digest-SHA-5.95134.29
PPI::Document0PPI-1.220128.57
HTTP::Date0HTTP-Date-6.02131.43
Tree::Parser0Tree-Parser-0.15128.57
Pod::Text0podlators-4.07134.29
PPI::Dumper0PPI-1.220128.57
Moo0Moo-2.001001134.29
List::MoreUtils0List-MoreUtils-0.413131.43
Graph::Easy0Graph-Easy-0.75134.29
File::chdir0File-chdir-0.1010131.43
Path::Class0.11Path-Class-0.36128.57
warnings0perl0.00
Params::Util0Params-Util-1.07128.57
Cwd0PathTools-3.62125.71
Perl::Tidy0Perl-Tidy-20160302128.57
File::Find0perl0.00
lib0lib-0.63120.00
Cache::Cache0Cache-Cache-1.08120.00
IO::String00.00

Devel-PerlySense declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Differences0Test-Differences-0.64125.71
Exception::Class0Exception-Class-1.40134.29
Test::More0Test-Simple-1.001014122.86
Test::Exception0Test-Exception-0.43131.43
File::Spec0PathTools-3.62125.71
File::Temp00.00
Class::MethodMaker0Class-MethodMaker-2.24134.29

Devel-PerlySense declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571